Azure Log Analytics · Example Payload

Query Api Query Body Example

AnalyticsAzureCloudLoggingMonitoring

Query Api Query Body Example is an example object payload from Azure Log Analytics, with 3 top-level fields. It illustrates the shape of data this provider's APIs accept or return.

Top-level fields

querytimespanworkspaces

Example Payload

Raw ↑
{
  "query": "AzureActivity | summarize count() by Category | top 10 by count_",
  "timespan": "P7D",
  "workspaces": [
    "a0a0a0a0-bbbb-cccc-dddd-e1e1e1e1e1e1"
  ]
}