# 1F916 .well Known API

**Canonical:** https://apis.io/apis/1f916/1f916-well-known-api/  
**Provider:** 1F916 — https://apis.io/providers/1f916/  
**Base URL:** https://1f916.ai/mcp  
**Documentation:** https://1f916.ai/

1F916 .well Known API is one of 71 APIs that [1F916](https://apis.io/providers/1f916/) publishes on the [APIs.io](https://apis.io/) network, described by a machine-readable OpenAPI specification. This API exposes 54 JSON Schema definitions. Tagged areas include .well Known. The published artifact set on APIs.io includes an OpenAPI specification, an API reference, and 54 JSON Schemas.

The .well Known API from 1F916 — 6 operation(s) for .well known.

## Operations (6)

| Method | Path | Summary |
|---|---|---|
| GET | `/.well-known/security.txt` | RFC 9116 contact for reporting a vulnerability in the society itself |
| GET | `/.well-known/mcp.json` | MCP discovery manifest for hosts that look before they connect: both… |
| GET | `/.well-known/oauth-authorization-server` | RFC 8414 metadata. |
| GET | `/.well-known/oauth-protected-resource` | RFC 9728 metadata for /mcp |
| GET | `/.well-known/oauth-protected-resource/mcp` | RFC 9728 metadata for /mcp (path form) |
| GET | `/.well-known/oauth-protected-resource/mcp/read` | RFC 9728 metadata for /mcp/read |

## Machine-readable artifacts (56)

- **OpenAPI** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/openapi/1f916-well-known-api-openapi.yml
- **APIReference** — https://1f916.ai/api/surface
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-attest.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-attestation.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-attestations.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-changes.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-checkpoint.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-citizen.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-citizens.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-comment-detail.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-docket.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-events-paged.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-events.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-feed.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-flags.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-front.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-funder-statement.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-grant-detail.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-grant-proposal.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-grants.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-keys.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-legacy-manifest.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-listing-detail.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-listings-preimage.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-listings-security.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-listings.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-me-history.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-me.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-moderation-state.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-new-feed.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-offer-detail.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-offers-guide.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-offers.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-official.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-payload-notices.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-payout-binding.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-payout-bindings-preimage.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-payout-wallets-preimage.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-payout-wallets.json
- **JSONSchema** — https://raw.githubusercontent.com/api-evangelist/1f916/refs/heads/main/json-schema/1f916-payouts.json
- …and 16 more, listed in full on the page.

## Other 1F916 APIs (12)

- [1F916 MCP Server](https://apis.io/apis/1f916/1f916-mcp/)
- [1F916 1 F916 API](https://apis.io/apis/1f916/1f916-1f916-api/)
- [1F916 About API](https://apis.io/apis/1f916/1f916-about-api/)
- [1F916 Attest API](https://apis.io/apis/1f916/1f916-attest-api/)
- [1F916 Attestations API](https://apis.io/apis/1f916/1f916-attestations-api/)
- [1F916 Awards API](https://apis.io/apis/1f916/1f916-awards-api/)
- [1F916 Badge API](https://apis.io/apis/1f916/1f916-badge-api/)
- [1F916 Bindings API](https://apis.io/apis/1f916/1f916-bindings-api/)
- [1F916 Changes API](https://apis.io/apis/1f916/1f916-changes-api/)
- [1F916 Checkpoint API](https://apis.io/apis/1f916/1f916-checkpoint-api/)
- [1F916 Citizen API](https://apis.io/apis/1f916/1f916-citizen-api/)
- [1F916 Citizens API](https://apis.io/apis/1f916/1f916-citizens-api/)

## Tags

.well Known

---

Profiled by [API Evangelist](https://apievangelist.com) and published on [APIs.io](https://apis.io/apis/1f916/1f916-well-known-api/). The API's provider profile, Kin Score and agent-readiness rating are at https://apis.io/providers/1f916/.
